Knowledgebase: Letters
How to create a Letter with tables
Posted by on 15 Jun 2012 11:33 AM

The most effective way to create a document with tables to use in the Letters module of My Vision Express is to create the document in a word processing software like Microsoft Word.  In this example we will create the document using Microsoft Word 2007.

Step 1 - Create Document

 

  • Create new Word document
  • Set all margins to zero by one of the following processes: 
  •  
    • Manually move margins to the end of each side of the page

table 0

    •  
      • Click on Page Layout > Margins > Custom Margins
      • Set all Margins to "0" 
      • Click OK button

    table 01

    • Insert table by using the Draw Table function
    •  
      • Click Insert Tab
      • Press Table drop down and select Draw Table

    Table 1

    •  
      • Draw your table starting from where you want the left margin to begin

    table 2

    •  
      • Use the Insert, Delete Rows, Select & Split Cells options to add additional tables to the document

     

    table 3

    • Once completed save document as an .rtf (Rich Text File) 

     

    Step 2 – Letter Import to My Vision Express


    • Open My Vision Express
    • Go to File > Letters
    • Click on the Letters Tab to begin creating your new letter
    •  
      • Click on Add to create new letter
      • Name the letter by clicking in the Letter Name field
      • Select type of order from the drop down (this will dictate where the letter will be used and available)

    table 4

    • Click on Letter Detail Tab to begin the process to insert file
    •  
      • Click Insert File button
      • Search for File and click Open button to complete insert

    table 5

    • Letter will populate in the Letter Details field for additional modification if required
    • Set the margins to your specifications

    table 6

    • To make adjustments to spacing simply place the cursor in front of the text in the table and press the Delete button on your keyboard
    • Once adjustments are completed begin adding your merge fields
    •  
      • Position cursor where you want the merge field
      • Click on the Merge Fields drop down
      • Click / Select desired merge field
      • Press Insert button to complete insert of merge field
      • Click Save when complete merge field inserts
    table 7

     


    For additional assistance please contact My Vision Express Support

    1-877-882-7456


    (5 vote(s))
    Helpful
    Not helpful

    Copyright © 2015 Insight Software, LLC | My Vision Express