When trying to import spectacle lenses using the master lens list, I receive a .NET framework error. Why?
Posted by on 09 May 2014 09:45 AM

If you have My Vision Express locally installed (are not a cloud customer), you must have .NET Framework 4.5 installed on each computer that is using My Vision Express to use both the spectacle lens import list, as well as the MVE 2014 Calendar. Supported operating systems for this install package are as follows:

Windows 7 Service Pack 1

Windows Server 2008 R2 SP1

Windows Server 2008 Service Pack 2

Windows Vista Service Pack 2  

Note: Windows XP is no longer supported by Microsoft

For more information or to download .NET 4.5, please visit the following URL:

http://www.microsoft.com/en-us/download/details.aspx?id=30653

 

 

 

 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Copyright © 2015 Insight Software, LLC | My Vision Express