RSS Feed
Knowledgebase : Exam > Exam Management FAQ
* Go to _File > Setup > Exam > Images_ * Select the file that you want to print * Click the VIEW button to see the image * Click the PRINT button within the 'View' window to print it out
Yes. This is done with a special customizer. To do this, please contact Customer Support at support@myvisionexpress.com.
Yes. 1. Go to _File > Setup > Physician/Resource (Inhouse)_. 2. Select the doctor whose signature you wish to remove (single click on doctor name). 3. Click on the SIGNATURE button. A pop-up win...
The user will need to open the encrypted file using a third party application, such as '7zip' or 'winzip'.
It is not possible to change a patient's information once selected on an exam. We recommend completing the exam findings for the correct patient in a new exam, and then delete the original exam from t...
In the Exam module, from the _Entrance_ tab: * Click the COPY FROM HISTORY icon * At the bottom of the 'Copy from History' window, you will see the following options with corresponding check box...
Interaction Alerts can be set under the _Interactions_ tab within the Patient Profile, the Exam module, the Quick Order module (in the More window), and the Insurance Claim module. When entering an in...
* Go to _File > Setup > Company_ * Click the _System_ tab * In the 'Other Settings' section, scroll to 'Exam' * Expand the _General_ category * Click the drop-down next to _Contacts Tab Defa...
* Go to _File > Setup > Company_ * Click the _System_ tab * In the 'Other Settings' section, scroll to 'Exam' * Collapse the _General_ category * Click the drop-down next to _Refractive Tab ...
Option 1 - From the Patients Profile 1. Open the Patient Profile for the Patient. 2. Under the _History_ Tab, _Exam_ sub-tab. 3. Highlight and Double Click on the appointment you did today. Op...
A setting is available in the Company Setup that will only allow for one exam to be opened at a time. When this setting is active, if one exam is open and the physician attempts to open an exam for an...
Option 1. Within an Exam, there is a Dilation Box at the top. Check of the box to indicate that you have dilated the patient. Also click on the CLOCK icon to start the timer for the dilation. The time...
You can link charges to tests (Optomap, Visual Fields, ect) by going to _File > Setup > Categories > Diagnostic Tests_. When you add a diagnosis to the test, it will trigger a prompt which will ask if...
* Go to _File > Setup > Company_ * Click the _Security_ tab * Select the _Security Group_ that will have the Exam Lock restricted when anyone in that group is logged in * Scroll down then expa...
TO RETRIEVE GENERAL EXAM INFORMATION: * Go to _File > Reports > Audit_ * Select EXAM in the dropdown menu for the _Table_ field OPTIONAL: To narrow the search results, you can also enter additio...
An 'Interaction Alert' can have an Expiry date set so that it does not continue to pop-up once the expiration date has passed. * Click the _Interactions_ tab (available in the Patient Profile, Exa...
*These steps are only necessary for Local/Server Customers. Web-hosted Customers will already have the updated list available. FROM THE SERVER COMPUTER: * Go to _File > Setup > Company_ * Clic...
1. Click the EXAM icon, located on the top toolbar (A 'Search Exam' window will open by default) 2. Enter today's date in the _Exam Date_ field NOTE: You can also narrow the search results by sele...
For something like a Cataract follow up or post op follow up, you can create a procedure with no charge so the doctor is still aware of what was done. 1. Go to _File > Inventory > Services_ 2. Cli...
THIS PROCESS APPLIES TO BOTH EXAM AND PATIENT PROFILE _FILE_ TABS.  1. Go to _File > Setup > Categories_ 2. Scroll down the 'Category Group' section and find _Image Type_ Note: You can also type...
1. From the current exam, click the _Assessment_ tab 2. Click the SHOW HISTORY checkbox 3. Select the Diagnosis Code that you would like to copy forward 4. Click the COPY button 5. Click the P...
Follow the instructions below to create a new exam from the Calendar: 1. Access the Calendar module 2. Double click on the desired appointment 3. Click on the EXAM button to start a new exam for...
1. Go to _File > Setup > Exam > Template_ 2. For an existing template, click to highlight 3. Click the DETAILS button 4. On the _Summary_ tab (next to 'Exam Type'), choose either the ESTABLISHED...
1. Open the exam 2. Click the _Assessment_ tab 3. Click the UNLOCK button Note: To unlock an exam a password needs to be setup from _File > Setup > Physician(inhouse)_. 4. Click the SAVE icon ...
This article outline steps on how to delete a exam from the patient profile 1. Go to Patient Module by pressing the Patient button on the toolbar, Click _File > Patient_ or shortcut [Ctrl+P] from ...
Purpose This article provides information on how to generate an Exam Summary from the Exam module in My Vision Express. 1. Open an existing exam Click on the EXAM icon located on the top toolbar...
From within the Order module: 1. Click the EXAM button located to the right of the "Charges" section 2. From the _Import Exam Charges & Diagnosis_ window, select the date of the exam for the charg...
This article outlines how to manually create an order for exam charges without an exam that was created in the EMR 1. Select your patient (_Orders > PATIENT button > Search Patient_ window). 2. In...
1. Go to _File > Letters_ 2. Select a "Patient" Type letter from the _Letter_ tab and click on_ Search_ tab NOTE: By default the Patient Search will come up when you initially open the Letters mod...
To accomplish this task, you can use the Letters module. 1. File > Letters 2. Click the _Letters_ tab 4. Select or create a letter with the type set to "Prescription" (View the attached image) ...
If you are looking for a list that will display all the open exams, please follow these 5 simple steps to accomplish your task: * Click the EXAM icon * In the _Status_ field, select 'Open' * C...
Click on the EXAM icon on the top toolbar. You can search by selecting the _Exam Status_ drop-down and filtering the option (Locked/Open).
1. Go to _File > Setup > Employees_. 2. Select the physician. 3. Look for the _Link Inhouse Physician_ field and use the drop-down menu to link the physician's name. 4. Click the SAVE icon. 5....
Any order that includes a Service with a "Recall" defined will auto update the patient record's "Last Updated Date" and "Exam Recall" based on the selected recall defined on the service. If more tha...
1. Navigate to _File > Setup > Physician/Resource (Inhouse)_. 2. In the lower right-hand corner of the screen, you will see a _Password_ field. 3. Make sure this password field is completed and ma...
HOW TO ADD ICD CODES TO THE DIAGNOSIS LIST If a diagnosis code is not available from within the Exam module, there is an option to import or manually add the ICD code in the Diagnosis Setup window. ...
Follow the steps below to change the drawing image available in the Internal and External tabs: 1. _File > Setup > Exam > Images_ 2. Select Internal/External Eye as desired from the list 3. Clic...
Purpose This article provides information on how to create a custom letter from within the Letters Module of My Vision Express Steps 1. To begin, navigate to the Letters module in My Vision Expr...
Patient information can be exported to the following file types: CSV, XLS, HTM, TXT, XSL, and PDF The file type CSV is Recommended. It will provide additional patient information not visible on th...
Please open the attached document for steps on how to setup and use the 'pre-appointments' option for Services.
Please see the attached document with instructions on how to setup and use the Direct Messaging feature within Global Portal.
Yes, from the Exam Search window. 1. Click the EXAM icon 2. The 'Search Exam' window will open 3. Enter the desired date range with the starting date in the _Exam Date_ field and the end date in...
Yes. * Click the TRACKER icon * Select the _Office_ radio button in the 'View Color Code By' section * Double-click the line within the Tracker for a patient * A 'Patient Tracker Detail' win...
It is not recommended to have several Patient Profiles open at once. However, if you would like to easily jump from one window to another, click WINDOW in the top toolbar. At the bottom of the drop-...
The _Last Exam Date_ field has been changed to _Recall From_ to improve the recall process. The _Recall From_ field will display the date of the exam that the patient is being recalled for. As an exam...
EXAM STATUS REVISIONS The Exam Status options have been modified to enhance the user experience. The 'Open' and 'Locked' radio buttons have been removed, and those statuses are only available in the...
To send information from within the HL7CDA sub-tab, you must register with _Updox_ for Direct Messaging. For steps on how to register, click HERE [HTTPS://DRIVE.GOOGLE.COM/FILE/D/0B4XNKNJLCGXNV2G2MTVS...
To Remove that Physician from the _In-house Physician_ drop-down menu and the Calendar module: 1. Go to _File > Setup > Physician/Resource (Inhouse)_ 2. Select the Physician that has left the prac...
The 'Notes' need to be entered in the _Plan_ section within the _Detailed_ sub-tab; this will carry the information over to the _Notes_ field on the Order. Note: This is regardless of whether you pe...
If a patient has an active Medicare plan on their profile, the PQRS button within the Exam module will appear in bold.
Copyright © 2015 Insight Software, LLC | My Vision Express